+ Reply to Thread
Results 1 to 8 of 8
  1. #1
    Don Quixote's Avatar
    Don Quixote is offline Plus Member Since 4/10 Hall of Fame Reputation Reputation
    Reputation
    Join Date
    Jan 2010
    Location
    Maybe Closer Than You Think
    Posts
    11,426

    Viewing Problems with Firefox and Chrome

    I've been having a hell of a time with viewing the forum using Firefox and Chrome today. When scrolling I get multiple instances of the background, sometimes obscuring some of a post or PM. This is happening with a MacBook OS 10.something using Chrome, and a Dell desktop with XP using Firefox (both browsers are up to date). I think it started today, maybe late last night...don't remember. Just letting you know; thanks for any fixes.


  2. #2
    Don Quixote's Avatar
    Don Quixote is offline Plus Member Since 4/10 Hall of Fame Reputation Reputation
    Reputation
    Join Date
    Jan 2010
    Location
    Maybe Closer Than You Think
    Posts
    11,426
    Better with Chrome today. I'll give word on Firefox if I'm on the other computer at some point.

  3. #3
    Join Date
    Sep 2003
    Location
    Maryland
    Posts
    20,623
    I haven't seen any of these problems and I've viewed the site on Firefox on two separate computers. Not sure what's up but keep us informed in case others are having similar issues.

  4. #4
    Join Date
    Nov 2003
    Location
    Hung on for the ride.
    Posts
    59,160
    Quote Originally Posted by Tony-OH View Post
    I haven't seen any of these problems and I've viewed the site on Firefox on two separate computers. Not sure what's up but keep us informed in case others are having similar issues.
    It appears fine to me on Chrome and IE.

  5. #5
    Join Date
    Nov 2007
    Location
    Nottingham, MD
    Posts
    1,315
    I've been using Chrome exclusively and haven't noticed anything. Just checked in Firefox and everything seems fine today. It could have been an ad gone wild or a weird problem with your cache.

  6. #6
    TGO's Avatar
    TGO is offline Plus Member Since 11/05 All-Star Reputation Reputation
    Reputation Reputation Reputation Reputation Reputation Reputation Reputation Reputation Reputation Reputation Reputation
    Join Date
    Oct 2003
    Location
    NYC
    Posts
    7,934
    Quote Originally Posted by sbauer View Post
    I've been using Chrome exclusively and haven't noticed anything. Just checked in Firefox and everything seems fine today. It could have been an ad gone wild or a weird problem with your cache.
    Yeah clearing the cache is always a good thing to try to see if it resolves things.

    Also sometimes I get screwed up webpages when my internet service has bottlenecked for some reason. Happens more frequently on mobile but occasionally a laptop on WiFi will do it.

  7. #7
    Join Date
    Sep 2002
    Location
    Waynesbar and Grill, PA
    Posts
    64,221
    I'm fine using FF. V 3.6.28

    I don't like the way the cache is in the newest versions. Takes like 2 minutes to clear. PITA

  8. #8
    Don Quixote's Avatar
    Don Quixote is offline Plus Member Since 4/10 Hall of Fame Reputation Reputation
    Reputation
    Join Date
    Jan 2010
    Location
    Maybe Closer Than You Think
    Posts
    11,426
    I'll probably clear cache. I experienced an isolated incident with Chrome that quickly resolved itself, but the issue persists with Firefox (I didn't get on the desktop yesterday). Later on I'll let you know how it goes. Thanks for the ideas.

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

OriolesHangout.com is an unofficial site and not associated with the Baltimore Orioles and part of Hangout Ventures LLC. Copyright ©2013 | Privacy Policy | Advertise with us